Rabu, 18 Desember 2013

ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%

0

Take Assessment – ENetwork Chapter 11 – CCNA Exploration: Network Fundamentals (Version 4.0) – Answers – 2012 – 2013

1.
6632464157 8cc061a1b6 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What command will place the router into the correct mode to configure an appropriate interface to connect to a LAN?

UBAMA# configure terminal
UBAMA(config)# line vty 0 4
UBAMA(config)# line console 0
UBAMA(config)# interface Serial 0/0/0
UBAMA(config)# interface FastEthernet 0/1
2. In a Cisco router, when do changes made to the running-configuration take effect?
after a system restart
as the commands are entered
when logging off the system
when the configuration is saved to the startup-configuration
3.
6632466461 5db3c2db63 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A technician applies the configuration in the exhibit to a clean router. To verify the configuration, the technician issues the show running-config command in the CLI session with the router. What lines should the technician expect to see in the router output from the show running-config command?

enable password class
line console 0
password ccna
enable secret cisco
enable password class
line console 0
password ccna
enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password class
line console 0
password ccna
enable secret cisco
enable password 7 14141E0A1F17
line console 0
password 7 020507550A
enable secret 5 $1$v0/3$QyQWmJyT7zCa/yaBRasJm0
enable password 7 14141E0A1F17
line console 0
password 7 020507550A

4. When network services fail, which port is most often used to access a router for management purposes?
AUX
Ethernet
Console
Telnet
SSH
5.
6632468331 198ff8037e z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A network administrator on HostA has problems accessing the FTP server. Layer three connectivity testing was successful from HostA to the S1 interface of RouterB. Which set of commands will allow the network administrator to telnet to RouterB and run debug commands?

RouterB(config)# enable secret class
RouterB(config)# line vty 0 4
RouterB(config-if)# login
RouterB(config)# enable secret class
RouterB(config)# line vty 0 2
RouterB(config-vty)# password cisco
RouterB(config-vty)# login
RouterB(config)# enable secret class
RouterB(config)# line vty 0
RouterB(config-line)# password cisco
RouterB(config-line)# login

RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-line)# password cisco
RouterB(config-line)# login
RouterB(config)# enable secret class
RouterB(config)# line aux 0
RouterB(config-vty)# password cisco
RouterB(config-vty)# login
6. Users in the network are experiencing slow response time when doing file transfers to a remote server. What command could be issued to determine if the router has experienced any input or output errors?
show running-config
show startup-config
show interfaces
show ip route
show version
show memory
7.
6632470191 678eac268f z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. Which names correctly identify the CLI mode represented by the prompt for Switch-East4#? (Choose two.)

line configuration mode
user executive mode
global configuration mode
privileged executive mode
interface configuration mode
enable mode
8. What command is used to change the default router name to Fontana?
Router# name Fontana
Router# hostname Fontana
Router(config)# name Fontana
Router(config)# hostname Fontana
9.
6632480423 c648143b39 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
The serial connection shown in the graphic needs to be configured. Which configuration commands must be made on the Sydney router to establish connectivity with the Melbourne site? (Choose three.)

Sydney(config-if)# ip address 201.100.53.2 255.255.255.0
Sydney(config-if)# no shutdown

Sydney(config-if)# ip address 201.100.53.1 255.255.255.224
Sydney(config-if)# clock rate 56000
Sydney(config-if)# ip host Melbourne 201.100.53.2
10.
6632482595 99f36c47f0 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. The output is shown for the show ip route command executed on Router A. What does the IP address 192.168.2.2 represent?

Gateway for the 192.168.1.0 network
Gateway for the 192.168.3.0 network
IP assigned to the serial port on Router A
IP assigned to the serial port on Router B
11.
6632484983 5df77fd918 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. What additional command is required to allow remote access to this switch?

NA-SW1(config-if)# no shutdown
NA-SW1(config)# enable password password
NA-SW1(config)# ip default-gateway address
NA-SW1(config-if)# description description
12. Immediately after a router completes its boot sequence, the network administrator wants to check the routers configuration. From privileged EXEC mode, which of the following commands can the administrator use for this purpose? (Choose two.)
show flash
show NVRAM
show startup-config
show running-config

show version
13. Which three terms correctly define the forms of help available within the Cisco IOS? (Choose three.)
hot keys
context-check
context-sensitive
structured check
command override
command syntax check
14.
6632487171 52151efbe7 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
Refer to the exhibit. A student is responsible for the IP addressing, configuration and connectivity testing of the network shown in the graphic. A ping from host B to host C results in a destination unreachable but a ping from host B to host A was successful. What two reasons could account for this failure based on the graphic and partial router output for the Dallas router? (Choose two.)

The host A is turned off.
The Fa0/0 interface on Dallas is shutdown.
The LAN cable is disconnected from host B.
The S0/0/1 IP address of Dallas is improperly configured.
The Fa0/0 interface on Dallas is in a different subnet than host B.
The clock rate is missing on the serial link between Dallas and NYC.
15. Which combination of keys would be used at the CLI prompt to interrupt a ping or traceroute process?
Ctrl-C
Ctrl-P
Ctrl-R
Ctrl-Shift-6
Ctrl-Z
16.
6632489655 4fbb947029 z ENetwork Chapter 11 CCNA 1 4.0 2012 2013 100%
The connection between routers B and C has been successfully tested. However, after rebooting router C, the administrator noticed the response time between networks 10.10.3.0 and 10.10.4.0 is slower. Ping between the two routers is successful. A trace route indicates three hops from router B to router C. What else can be done to troubleshoot the problem?

Ping router B S0/1 connection from router C.
Trace the connection between router B to router C S0/1.
Issue a show ip route command in router B to verify routing is enabled.
Issue a show interfaces command on router C.
17. In a Cisco device, where is the IOS file stored prior to system startup?
RAM
ROM
Flash
NVRAM
18. On a Cisco router, which interface would be used to make the initial configuration?
FE 0/1
Console
AUX
SERIAL0
19. A network administrator needs to keep the user ID, password, and session contents private when establishing remote CLI connectivity with a router to manage it. Which access method should be chosen?
Telnet
Console
AUX
SSH
Read More

Selasa, 09 Juli 2013

M.S OFFICE 2013 FULL VERSION

http://www4.pcmag.com/media/images/348407-office-2013.jpg?thumb=y 
Nah sobat sobat sekalian, kali ini saya posting Microsoft Office 2013 yang full version dan offline installer. office ini udah full version, untuk itu saya share buat sobat it sekalian.. langsung saja, gak usah basa basi lagi



Part 0

Part 1

Part 2

Part 3

Part 4  

caranya download dulu semuanya dalam satu folder, setalah selesai semua extrack part 0 

Read More

Minggu, 26 Mei 2013

DTLite4461-0328

0
download
>
Read More

Sabtu, 25 Mei 2013

Windows 8 Transformation Pack 6.5

0
Read More

ytd setup

0
Read More

Windows_8_All_Version_Permanent_Activator

0
Read More

Rabu, 10 April 2013

Contoh macam-macam bahasa pemograman

0

Bahasa Pemrograman- Perangkat lunak bahasa pemrograman (language software) merupakan program yang digunakan untuk menerjemahkan perintah-perintah yang ditulis dalam bahasa program ke dalam bahasa mesin (machine languange), sehingga dapat diterima dan dimengerti oleh komputer. Apabila languange software tidak tersedia, maka pembuat program harus menulis programnya langsung dengan bahasa mesin yang berbentuk bilangan-bilangan binary. Suatu instruksi program yang ditulis dalam bahasa mesin dapat berbentuk seperti 000100110010. Tanpa mengetahui arti tertentu dari masing-masing bagian dari bilangan binary tersebut secara persis, maka akan sangat sulit untuk mengerti dengan benar maksud dari instruksi tersebut.
Instruksi yang berbentuk bilangan binary disebut dengan object code. Sedangkan kumpulan dari instruksi-instruksi yang membentuk suatu program dalam bahasa mesin disebut dengan object program. Tiap-tiap instruksi object code terdiri dari operation code (op code) dan open and. Penulisan program dengan bahasa mesin dirasakan terlalu sulit dan memakan banyak waktu, maka dikembangkan languange software sebagai alternatif penulisan program yang lebih mudah. Penerjemah bahasa pemrograman dibedakan menjadi 3 (tiga) macam, yaitu assembler, kompiler, dan interpreter.
1) Asembler adalah program yang digunakan untuk menerjemahkan kode sumber dalam bahasa rakitan (assembly) ke dalam bahasa mesin.
2) Kompiler adalah program penerjemah yang mengonversi semua kode sumber selain dalam bahasa rakitan menjadi kode objek. Hasil berupa kode objek inilah yang dapat dijalankan oleh komputer. Proses untuk melakukan penerjemahan ini biasa disebut kompilasi.
3) Intepreter adalah program yang menerjemahkan satu per satu instruksi dalam kode sumber kemudian menjalankan instruksi yang telah diterjemahkan tersebut.
Perangkat lunak bahasa pemrograman (language software) merupakan program yang digunakan untuk menerjemahkan perintah-perintah yang ditulis dalam bahasa program ke dalam bahasa mesin sehingga dapat diterima dan dimengerti oleh komputer. Pada dasarnya bahasa komputer dapat dibedakan menjadi empat macam, yaitu bahasa mesin dan bahasa assembly (kedua bahasa ini termasuk bahasa tingkat rendah/low level language), bahasa tingkat tinggi (high level language), dan bahasa generasi keempat.
1) Bahasa mesin
Bahasa mesin termasuk ke dalam bahasa tingkat rendah (low level language) karena sifat dari bahasa mesin lebih berorientasi pada mesin. Bahasa ini hanya akan dipahami oleh komputer itu sendiri. Bahasa ini berupa kode-kode yang terdiri dari sekumpulan angka yang ada di dalam komputer yang biasanya diwakili oleh kode angka 1 (satu) dan 0 (nol). Kode ini merupakan sinyal elektronik yang memberitahu komputer apa yang harus dikerjakan. Dalam penggunaannya biasanya intruksi dituliskan dalam bentuk bahasa pemrograman yang akan disampaikan ke kompiler, assembler, atau interpreter yang bertugas untuk menerjemahkan bahasa pemrograman tadi ke bahasa mesin.
Assembler merupakan sebuah program. Program ini mengambil informasi yang dituliskan oleh programmer dalam bahasa assembly dan menerjemahkannya ke sebuah program yang dapat dieksekusi komputer. output assembler harus diproses oleh linker untuk menghasilkan program akhir.
2) Bahasa assembly
Bahasa asembly adalah bahasa pemrograman yang menggunakan bahasa rakitan. Bahasa assembly kebanyakan digunakan untuk pengendalian hardware yang diwujudkan dalam kependekan kata-kata sebagai pengganti kode-kode biner, misalnya JNZ (jump non zero) yang artinya lompatlah jika tidak sama dengan nol. Kelanjutan dari bahasa assembly adalah sebuah program yang berguna untuk mengambil informasi yang dituliskan oleh seorang programmer dalam bahasa assembly serta menerjemahkannya ke dalam sebuah program yang dapat dieksekusi oleh komputer, program ini dinamakan assembler. Output assembler harus diproses oleh linker untuk menghasilkan program akhir.
3) Bahasa tingkat tinggi (high level languange)
Bahasa tingkat tinggi memiliki arti bahwa bahasa ini lebih mudah dimengerti oleh banyak orang karena memang dirancang untuk orang yang awam. Bahasa pemrograman yang termasuk dalam bahasa tingkat tinggi adalah sebagai berikut.
a) BASIC (Beginners All-purposes Symbolic Instruction Code)
Bahasa program ini dikembangkan pada tahun 1965 di Darmouth College. Penciptanya adalah John Kemeny dan Thomas Kurtz. BASIC dipergunakan dalam aplikasi matematika. Selain itu, BASIC juga digunakan dalam beberapa aplikasi lainnya seperti akuntasi, permainan, file simulasi, dan lain-lain.
Keunggulan BASIC terletak pada kemudahan dalam pemakaiannya, sedangkan kelemahannya adalah tidak mendukung operasi bilangan kompleks dan penanganan terhadap berkas sangat terbatas sehingga tidak cocok untuk aplikasi bisnis.
b) LOGO
Bahasa ini dikembangkan untuk pendidikan dan simulasi pengajaran pada anak-anak dalam menyelesaikan masalah dan melakukan pemrograman. Ditemukan pada tahun 1967 oleh Seymour Papert dengan menggunakan LISP, yaitu satu jenis bahasa pemrograman untuk kecerdasan buatan. Logo sangat mudah digunakan untuk membuat gambar, sehingga banyak digunakan dalam menghasilkan laporan-laporan bisnis dalam bentuk grafik.
c) COBOL (Common Business Oriented Language)
Program jenis ini sering digunakan dalam dunia bisnis dan komersial, mulai dikembangkan pada tahun 1959. Namun sampai saat ini, program ini masih banyak digunakan pada jenis komputer minicomputer dan mainframe. COBOL memiliki keunggulan-keunggulan sebagai berikut.
1) Memiliki kode untuk semua flatform yang sama, sehingga tidak tergantung pada mesin.
2) Menggunakan kata-kata bahasa Inggris, sehingga sangat mudah dipahami oleh programmer.
3) Penanganan masukan dan keluaran mudah dilakukan.
4) Penanganan terhadap berkas sudah tersedia dan bahkan mendukung berbagai macam tipe-tipe berkas seperti sekuensial dan indeks.
Kelemahan dari bahasa ini adalah struktur penulisan program yang sangat banyak dan sangat kaku sehingga membuat programmer menjadi lelah dan bosan.
d) PASCAL
Bahasa ini ditemukan oleh Nicklaus Wirth tahun 1971. Bahasa ini dibuat untuk pengajaran pemrograman. Bahasa ini sangat populer di kalangan mahasiswa ilmu komputer dan teknik. Pascal memiliki keunggulan dibandingkan Fortran maupun Basic, yaitu sangat mudah dipelajari serta memiliki dukungan fungsi-fungsi matematika yang sangat lengkap. Namun Pascal juga memiliki kelemahan, yaitu tidak dapat mendukung operasi bilangan kompleks dan tidak mendukung sarana aplikasi bisnis. Keberadaan Pascal dapat pula dijadikan bahasa dasar dalam pembuatan kode perangkat lunak Delphi (software untuk pengembangan program di lingkungan Windows). Pascal juga digunakan sebagai landasan pembuatan kode pada Kylix, yaitu software pengembang program di lingkungan Linux.
e) Fortran (Formula Translator)
Fortran merupakan bahasa tingkat tinggi yang pertama kali diciptakan. Bahasa ini mulai dikembangkan pada tahun 1956 oleh John Backus di IBM. Fortran digunakan dalam bidang aplikasi matematika, yaitu dalam hal perumusan dan perhitungan sehingga menjadi andalan keunggulan dari bahasa ini. Namun Fortran memiliki kelemahan, yaitu operasi masukan dan keluarannya sangat kaku dan sulit dipahami. Untuk membuat bahasa fortran, seorang programmer tidak harus mengetahui bahasa mesin, tetapi harus memahami tata bahasa dan peraturan bahasa fortran.
f) Algol (Algoritma Language)
Algol merupakan bahasa automatic yang cocok untuk memecahkan permasalahan yang membutuhkan perhitungan numerik untuk beberapa pengolahan logic.
g) PL/1 (Programming Language)
Programming language merupakan bahasa komputer yang dapat digunakan dalam segala bahasa. Pada kenyataannya bahasa ini sulit dipelajari dan hanya dapat digunakan pada mesin IBM.
h) RPG (Report Program Generation)
RPG adalah program untuk pengolahan laporan. Bahasa ini sangat populer di lingkungan minicomputer dan mainframe IBM. RPG diluncurkan pertama kali pada tahun 1964.
i) APL (Aritmathic Programming Language)
APL adalah bahasa komputer untuk memecahkan soal-soal matematika (ilmu hitung). Diperkenalkan dan diciptakan oleh Kenneth Iverson pada tahun 1962. Bahasa ini menggunakan keyboard khusus yang berisikan simbol-simbol yang kompleks yang memungkinkan untuk melakukan penyelesaian matematika yang kompleks.
4) Bahasa pemrograman generasi keempat
Bahasa pemrograman generasi keempat meliputi Microsoft Visual Basic, Visual J++, dan Visual C++ yang dikembangkan dari keluarga besar bahasa tingkat tinggi untuk memudahkan pemrograman.
Read More